Remove jQuery Migrate from the Front End of Your WordPress Site

jQuery Migrate is included on all pages since WordPress version 3.6. It restores APIs and features that have been deprecated and/or removed in newer versions of jQuery. Most WordPress sites that use up-to-date themes and plugins don't require jQuery Migrate script (jquery-migrate.js or jquery-migrate.min.js) in the front end, and thus…